If you like our themes and support, please SHARE our website! https://theme-sky.com/wordpress-themes/

Okay
  Public Ticket #2165314
WPBakery Update to WP 5.2.3
Closed

Comments

  • Stig Nyeng started the conversation

    Hello there. When will the Upstore theme update the WPBakery Page Builder to be compatible with Wordpress 5.2.3? 

  •  1,033
    Skygroup replied

    Hi Stig Nyeng,

    You can use WPBakery Page Builder 6.0.5 with Wordpress 5.2.3. If you have any problem, let you tell me know.

    Best regards,