Okay
  Print

Updating the theme for WooCommerce 3.0

Before updating the theme for WooCommerce 3.0, you should:

- Backup your site (all files and database)

- Create a staging site for testing if your site is live

- Check to make sure that all third party plugins are compatible with WooCommerce 3.0 if you have installed any third party plugin. You can check the changelog of plugin or contact plugin author to know about this. If one of your third party plugins is not compatible with WooCommerce 3.0, you should not update the theme and WooCommerce 3.0 now.

After updating the theme, you should:

- Update the recommended plugins

- Update WooCommerce database

After clicking the Run the updater button, you should click on the notification below to run it immediately

- Save Theme Options again

- Clear all caches from hosting, browser, plugin and CDN

- Check all functions again.